Problems with saphire

Hi There…

 

Recently there was a new version of saphire available and I updated to that version. Shortly after that I added one new TV show with 4 seasons. When I told it to scan and get the data it recodgnised the show and ask to verify that it was the show in question in then scanned the files ans eventually finished. The show was not visible from the browse. I tried scanning again which it did and again the show was not visible. I can see and play the files via Nito. Using my favorite FTP client I decided to look at the files I uploaded and found that accidently I had created the name of the show’s root folder had the extension .avi I store my show as follow.

 

/showname/season 1/showname - S01E01.avi in this case I had /showname.avi/season 1/showname - S01E01.avi

 

Using my FTP client I renamed the root folder to just showname. Went back to my Apple TV and rescan the files and the system crash abd wanted me to re-start. Tried 3-4 times with the same problem. Using the FTP again I deleted the show and this time added a new show and tried to scan again and same problem.

 

I un-installed saphire and rebooted and re-installed again and now all my shows are gone and it still won’t scan and dies.

 

I still can see all the files in Nito and can play them.

 

What can I do and is this related to the new version or just my mistake of naming the root folder?