Problems with new install

Howdy, bought your loverly patchstick and installation went smoothly.
However on endeavoring to install and run a few other apps, I’ve nothing but problems.
I’ve enabled USB/HD support, and endeavoured to install a few apps. However whenever I try and launch one the screen just refreshes and the apple logo appears and refreshes a couple of times like the ATV is rebooting.
Also Couchsurfer repeatedly crashes after a few minutes use.
Any suggestions greatly appreciated.
Thanks

Please make sure that you are running the latest Apple TV 2.1 software. You can check your version in the Settings > General > About menu.

Yep, I meet all the appropriate requirements…
–EDIT–
I did an update before I ran the patchstick, and I’ve been very careful to follow all instructions.
Should I do a restore and try again with your latest release?
–EDIT–
Just a thought - re: my EyeTV install. I mounted my downloaded EyeTV.dmg file and copied the application straight to the ATV via Transmit over FTP.
Is that the correct way to install? When I try and launch EyeTV on the ATV it just reboots like the emulators I installed.

Heeellloooooo - anybody home?

Please send an email through our site and we can open a support ticket for you.

http://www.atvflash.com/contact.php

Has anyone found a solution to this problem? I’m experiencing the same trouble with the Eye TV install.

When launching apps the Apple logo will appear for a short time while the application loads, and it can appear as the Apple TV is restarting.

You will need a USB keyboard and mouse to use Firefox, so take a look here to enable them.

http://forum.atvflash.com/viewtopic.php?f=10&t=151

I’ve enabled the keyboard and mouse. I took your advice and left the Apple TV hanging on the Apple logo waiting for the Eye TV application to load. After 45 minutes the Apple logo was still there. Same thing happened when I tried to launch Firefox too. Where do I go from here?

No, no joy yet. I’ve contacted ATV Flash directly and am waiting for a reply.

Dear ATVFlash,
I’ve emailed you and not really had a very satisfactory reply.
I’ve replied asking for additional information, but that was nearly a week ago and I’ve not heard back.

So I’m posting here as forum requests seem to get speedier responses.
As I suggested in my email to you, I’ve done a factory restore and installed the latest version of ATV Flash.
However, now things have gotten worse. Apple TV reboots continuously…and;
I’m still running 2.1.

Anyway, I’ve had to do another factory restore as any attempt to load ATV Flash results in the same outcome.
Is there something I’m missing? Does a factory restore do a complete wipe of the drive?
Any help appreciated - really! I know this is a hack, and I take it at face value. But I’d love a bit more assistance.
:slight_smile:

Apple just released AppleTV 2.2 a few days ago, so if you doing a restore and update and it has been in the last couple days then you must have 2.2. Unfortunately 2.2 does not play well with the current version of aTV Flash. If that is the case, then just uncheck ATVFiles from the creation of the stick and your AppleTV will not keep rebooting itself.

Thanks for the reply, but, I don’t have 2.2 yet. I’ve disable my internet connection to stop ATV from downloading it.
Sooo… any thing else I might have missed?