Problems with 4K files

Lately I am having stuttering problems with various 4k files, it usually starts after a minute or two.
Not all 4k files are affected but I have both movies and series that are affected.
I am using Apple TV 4K 2nd gen. with the latest tvOS firmware
I have tried all the different cache types.
I have tried both latest infuse beta and the stable version.

Are there any known issues regarding this problem?

Here is the info from a couple of the files:

This is what I experienced as well. Look at the Video Engine Problems thread.

1 Like

Just checked it and unfortunately that is not the problem for me.

1 Like

Can you provide a bit more info on what you are seeing?

When the problem starts, does it continue for the rest of the video or just for a moment?

If this happens again, can you send in a report from your device (and post the code here)?

If you’re seeing it with a specific video file, uploading a sample could also be helpful.

1 Like

I AM SORRY! ::

Turns out it WAS because my files got corrupted on my external SSD.
Everything is fine now so i sincerely apologize.

3 Likes

Really appreciate you letting us know what was causing the issue. Nothing at all to apologize for, it could very well solve the problem for other users that may be fighting the same battle you were and now they have another possible cure. :+1:

1 Like

Glad you solved it.

2 Likes