Problem with swedish letters



I have an external drive connected to my Airport Extreme and i have set my apple tv to connect to it. But i do only want to share a specific folder on the drive, so i tried to change the server name to something like this: Airport-Extreme.local\Partition name\Folder. Unfortunately my partitions name contains some swedish letters (å ä ö) and therefore i am not able to fill in the right path. To change the partitions name, i guess i’ll have to format the complete drive, and thats not an option for me, since its my backup drive.


I tried to simply replace å and ä with an a, and ö with an o, but that wasn’t working as i already thought. But is there any way to bypass this?


I do have one more problem aswell. I do aswell share some folders from my laptop’d hdd and are browsing through my nas and laptop drive via the library mode (which is great in my opinion, thanks a lot!). But when i browsed around i discovered that i got some doublets. The same movie on the two different drives, and since thats not necessary i just deleted the movie on one of the devices. But the cover will still not be removed from the grid view, and i’m not able to play it either of course. I have tried to scan for changes a couple of times of course, rebooting the apple tv aswell. Then i tried to enable File management in the media player settings and tried to delete it, but since media player cant find the files to delete, it doesn’t work either. Any idea of what i should do?


Thanks anyways for all the great features!


EDIT: I solved the second problem by simply unmark one of the drives in Settings -> Manage Library and then mark it again. Thanks anyway!

It was easy to fix. I just connected the external drive to my computer, and then i was able to rename the partition. Now is everyting under control and working.