Problem with subtitles


I have several .avi movies and the .sub files. I put in the same folder with the same name the .avi and its .sub but when I play in Nito TV, subtitle does not appear. What I’m doing wrong ?.


Your best option for subtitles is to use the .srt subtitle format. Using this format with the process you described should display the subtitles correctly.