Problem with replacing FanArt

Not to unearth an old thread but seem to be having a similar issue with fan art. The online fan art was grainy so attempted to upload my own by supplying an identically named jpeg with “-fanart” appended to the end but no matter how much I sync it doesn’t take.

FWIW - I’m running off a brand new Synology 920+

1 Like

First, make sure you’re using one of the following protocols to connect with, SMB, NFS, FTP/SFTP, and WebDAV.

Did you try doing an “edit metadata” and re-selecting the correct entry? Infuse will cache the image until you either edit metadata for that video or you go to library settings and do a “Refresh Metadata”.

I’m using SMB protocol and yes, tried both “edit metadata” and refreshing metadata (and checking for updates) 10 times or so now. Just can’t get it to take.

No problem. Had to stare at it for a minute. You have 1988 for movie but 1998 for picture.

4 Likes

You sir are a true eagle eye, I looked at the pic twice looking for things and I missed it. :+1:

1 Like

:smile: :gun:

I’m an idiot.

Props to you both for the quick assist here. Loving the platform (and community) at the moment, my eyesight less so.

Made the switch and it worked but only after doing an “edit metadata” and re-selecting the TMDB entry. Refresh metadata in library settings didn’t seem to have any affect.

Good to go though.

2 Likes