Problem with "others"

Since some updates I’ve been suffering a problem with the “others” folder.
When I open Infuse in my ATV4 I get for example:

468 Movies
56 TV Shows
110 Others

If I choose “scan library”… the 110 Others files gets filled with the correct information and “moves” to it correct Movies or TV Shows folder and the Others folder gets empty.

The problem is that I’ve to do this everytime I open the app. If not… those films and shows do not appear and I can see them.

Hi, I’m having the same issue but with the iOS app. I’m very interested in seeing what the solution to this is. Thanks

Same here, but not so many titles. In my case just 4 movies.
Tried out different things like edit the metadata manually or delete the movies and add them again…nothing helped.

I tried the same… but every time I switch off the ATV it loses the metadata and when I start it again I get all the files in other.

We’re looking into one other case where Infuse moves a handful of files into Other and rescans them from time to time.

If you’re able to send in a report from your device and let us know a few of the filenames that are appearing in Other it will help us track down what is going on. https://support.firecore.com/hc/en-us/articles/215090927-Troubleshooting-and-Getting-Support

Report submitted with troublesome filenames :slight_smile:

Me too!

Thanks! We’ll take a look and see if we can find any clues.