Problem with movies shown in cast and crew (Emby Server)

Hello, when I select a person from the cast and crew section, it does not show me all the content where that person appears in my library, only the titles of movies and series appear, not the collections.

It happens when I add to my library the emby server with its own collections.

Please fix it. Thank you.

As you can see in the images, I select an actress who appears in several films in my collection (below it can be observed in a quiet place) but when I give the actress the collection films do not appear.

Are all the titles listed here, just not grouped into collections?

1 Like

When I enter collections I see much less than the ones I have on my emby server, there must be a problem because Infuse does not recognize most of the collections indexed on the Embby server.

Iā€™m checking that if I go to Infuse collections, I get at most 15 collections, and on my emby server I have more than 250 ā€¦

As you can see in the video, very few titles appear in Infuse collections, while many more appear in Emby collections.

:frowning:

Can you check to ensure the latest version (1.4.1) of InfuseSync is installed on your server (a restart may be required after installing).

Can you check to ensure all Emby libraries have been selected in Infuse > Settings > Library?

Are you using multiple users on your Emby server?

Do these collections appear correctly if you browse the Emby share directly via the Files tab in Infuse?

1 Like

hello!

  1. I have the plugin updated to version 1.4.1.

  1. All folders on my emby server are selected (except full 4K movies).

  1. There are multiple users on Emby, but I always use the same one on Infuse.

  2. All collections appear correctly when I browse the Infuse folder in files, but as you can see in the video, I enter an actor, and the collection films do not appear.

Thanks for answering :slight_smile:

Do the collections appear correctly if you navigate to Infuse > Library (Search icon in navbar) > Collections?

Can you also send in a report (Settings > Email Us) and post the code here?

1 Like

No, if I navigate to Collections in the library using the search icon, I only get 2% of all the collections that appear on the Emby server.

The email diagnostic code that I have sent you is the following:

WXBEQ

1 Like

Hello! I have been doing tests these days and I explain the conclusions that I have observed:

  1. On the Emby server I have two Collections folders, one that is my own folder on my Google Drive where I have manually hosted all the collections, and another called Collections, which is the one created by the same Emby program.

  1. In Infuse I can do it in three ways:

a) Selecting in the Infuse Library only my manual Collections folder, having as a problem that Infuse does not show me anything in the collections folder.

As you can see if I select the manual folder of collections Infuuse does not recognize anything.

b) Selecting in the Infuse Library the Collections folder that the Emby server creates automatically, having the problem that Infuse does not recognize most movies and does not include them in cast.

As you can see if I select the collections folder that the Emby server creates, Infuuse only recognizes 10 collections and does not add them to the characters option.

c) Selecting in the Infuse Library both collection folders, but Infuse does not recognize most of them and in the option to select a character, no collection movie appears.

As you can see if I select both folders, Infuse still does not recognize the majority of collections.

I have observed that Infuse cannot correctly recognize the collections if you already have them organized through the Emby app.

Before I had Emby, I used Google Drive directly and Infuse recognized everything and organized them by collections, but the API limit made it impossible for me to play like that.

In Macos App works fine!