Problem with metadata for TV-shows

Hi all,

I am really enjoying the Infuse experience on my AppleTV 4K and everything is working fine so far except for some metadata troubles. Its only two TV-shows that i am having issues with and both can be found on TheTVdb website but when i try to manually search for the Shows in the Infuse app, it cant find neither of them.
The shows affected are:
https://www.thetvdb.com/series/lonesome-dove
https://www.thetvdb.com/series/the-disappearance-2017

I have tried several times and dubble checked the spelling but still no luck…
What else can i do?

I just tried both and with the file name “Lonesome Dove.s01e01.mkv” and the series folder named “Lonesome Dove” It worked without a problem, it pulled the correct metadata and artwork.

For the second, file name “The Disappearance.2017.s01e01.mkv” and the series folder named “The Disappearance 2017” it too worked without a hitch also.

1 Like

Yes, after naming both files & folders like you did, it now works and the correct metadata is shown. Thanks!

Super, glad to help!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.