Problem with DTS files

All of a sudden, when trying to play DTS encoded .mkv files with passtrough enabled, I all get is a hissing sound. If I switch to Auto playback, I get sound but not as DTS, but PCM. Everything was working fine until today… Any help?

This post should answer your questions.

1 Like

Great. Upon checking the ATV settings, I found out that Reduce Loud Sounds option was accidentally on. Switching it off made it work fine. Thanks.