Problem downloading thumbnails for films

Hi All,

I am currently having problems retrieving thumbnail icons for films.  Last night problems started at around 6PM GMT.  I cleared all metadata which was a bad idea as when I tried to scan to pickup thumbnails for all my films they didnt return.

The films infomation such as plot actors, actress infomation appears but thumbnails dont seem to download from the server.  It looks like the web server is timing out.  I assume it is overloaded with requests.

Jan 15 23:44:45 Apple-TV AppleTV[310]: [FCM][Warn]  -[FCFFMPEGDemuxingStream open] file smb://IX2-200-D297AR/Movies/Russell%20Howard%20-%20Live.mkv
Jan 15 23:44:45 Apple-TV AppleTV[310]: [FCM][Warn]  [SMB] Connecting to share smb://IX2-200-D297AR/Movies …
Jan 15 23:44:45 Apple-TV AppleTV[310]: [FCM][Warn]  [SMB] stream opened <SMBInputStream: 0x228f42d0>
Jan 15 23:44:45 Apple-TV AppleTV[310]: [FCM][Warn]  [SMB] Connecting to share smb://IX2-200-D297AR/Movies …
Jan 15 23:44:45 Apple-TV AppleTV[310]: [FCM][Warn]  [Error Domain=NSURLErrorDomain Code=-1001 “The request timed out.” UserInfo=0x229ac340 {NSErrorFailingURLStringKey=http://cf2.imgobject.com/t/p
/w1280/a9j6AcnsNb3oB1BWp11pdvL2Hiv.jpg, NSErrorFailingURLKey=http://cf2.imgobject.com/t/p/w1280/a9j6AcnsNb3oB1BWp11pdvL2Hiv.jpg, NSLocalizedDescription=The request timed out., NSUnderlyingError=0
x229e7e70 “The request timed out.”}] Did fail to load image with error: <VFSComplexThumbnailRequest: 0x22a94a00>

Yesterday at 11pm GMT all my thumbnails started to download successfully.  I have added another film this evening to my NAS and it fails to retieve the metadata

Jan 16 21:02:43 Apple-TV AppleTV[348]: [FCM][Warn]  [Error Domain=NSURLErrorDomain Code=-1001 “The request timed out.” UserInfo=0x1da1d400 {NSErrorFailingURLStringKey=http://cf2.imgobject.com/t/p
/w1280/5O2FnVv3KScTcvFqam7OfFlSJS3.jpg, NSErrorFailingURLKey=http://cf2.imgobject.com/t/p/w1280/5O2FnVv3KScTcvFqam7OfFlSJS3.jpg, NSLocalizedDescription=The request timed out., NSUnderlyingError=0
x1daa1750 “The request timed out.”}] Did fail to load image with error: <VFSComplexThumbnailRequest: 0x2013bdf0>

Has anybody else experienced these problems?  Usually all my film infomation downloads fine?

Many Thanks,

Ian

Can you try updating to the new 1.2 version to see if this cures your issue?

http://blog.firecore.com/6722