Problem by Installing aTV Flash (black)

Hey Guys,

I jailbreaked my ATV 2nd with Greenpoison RC 6 under Windows Vista, so far so god.

I restart my ATV and I get a new menue point on my Screen -> greenpOison

now i opened my downloaded ATV Flash and tried to intalling this... but there was a Problem, it told me: unable to installing the software.

 

OK.. i take a look at my ATV and got to ''greenpOison'' -> injecting software, i installed the Cydia package... aand restarted the apple TV.

After that the menue point ''greenpoison'' changed into nitoTV.

 

Ok looks good, now back to my Laptop, i openend the ATV Flash install exe a second time, it find my ATVand started the installation... but now, after half an hour it always shows: Transferring Files... and nothing more, i'm waiting and waitingbut nothing happens.. is this normal? 

Or is there any Problem

 

Thanks a lot Stefan

I too am having that problem where it just says transferring files.  I have t force quit the installer and the second time I try to do it I get this error:  INSTILLATION FAILED Sorry, the installer could not install Maintenance (Error 4.2). Help!

 

It's been doing this fr 2 days.

I'm getting the same issue...

 

After the Transferring files... stage begins I get the spinning rainbow pinwheel and it continues to loop.  I am forced to quit the installer to end the loop.

 

Please help.

Same issue for me.

Been transfering files for 2 hrs now (not)

If you run Task manager and close any running ATV processes before trying ATV black again or you will get the 4.2 error.

This doesnt help sort the "transfering files" prob though.

Anyone have the answer? Thanks in advance. Carl

Sorry, this is a known issue we're working hard to resolve.

We should have an update out shortly.

Is there any way how I could solve this manually via SCP and run some command after files are copied?

 

Thanks

Hi guys, solved problem by installing from Laptop running XP, worked first time in about 10 seconds.

Had tried from Windows 7 Laptop without success.

Hope this works for you all.

Carl

using Windows XP is not solving the problem... =(

This issue has been fixed in an updated installer that was released today.

Please download the latest version (available in the Downloads tab in your account) and re-install.

I've downloaded the new Version, theres nothing new... the same problem, transferring files since 2 hours

Hi, please open a support ticket and we can troubleshoot this further. Thanks.

http://firecore.com/contact

I Have today the same problem  instyalling aTV Flash (back) from my laptop with Window Vista :  jb with Greenpois0n  rc6.1 was Ok   and running without problems (nITO tv, xbms...).

Then  I  downloaded ATv Flash rel.3 beta    on the desktop ,  but when i run the installer  I receive always tye message   "Installer cannot proceed  : you are not connected to the Internet  or the aTV version is out of date"-

Nevertheless I'm  connected to the Internet and I have just downloaded  twice  the latest version of  aTV from my account at firecore.com.

The Apple TV is connected to TV and running : no USB connection to laptop during the installing procedure.

Please give me suggestion how to proceed !

Bye

Good news ! I connected apple tvb with a different laptop (Windows vista) excluding firewall, that was stopping the installation.
Finally the installation was successfull and now I’m enjoying with coach surfer and others sw.
Congratulations ! Web surfing with aTV Flash Black is wonderful !!!

GF