Pro 5, Metadata download failed to get updated content from TMDB

James, when you tried, the Chinese version is already available, so you don’t have any problem with it.
What it can be re-produced is:
you need to set Chinese version first while Chinese meta data isn’t available yet, so the downloaded Chinese version is actually English text.
then you can’t re-download real Chinese text even Chinese is available on TMDB.

I just edit TMDB and removed highlighted text from description, please check if you are able to get updated meta data

I disabled embedded meta data option.
I enabled metadata fetching
I don’t have local xml for this title. Folder/files attached for your ref too.

No luck with that either. :frowning:

  1. Changed language to Nederlands (no metadata is available so it falls back to English).
  2. Switched back to Chinese, and used Edit. Downloads cached Chinese metadata as expected.

The only thing I can thing of is perhaps the edge location closest to you hasn’t received the updated info from TMDb yet. It seems like it should have updated by now, but that may explain the delay.

Also, the original Chinese metadata (without your recent edit) is showing when I reload metadata here. This is somewhat expected since changes will not be immediately available to apps like Infuse.

Please wait for a while and see if you can get updated Chinese description.

Also attached what my infuse looks like: Title/Description are English, Genres and Poster are Chinese version…

Hmm, pretty strange. We’ll take a deeper look at it to see if there’s anything Infuse is doing that may prevent the new metadata from being downloaded.

Please let us know if the Chinese Metadata does end up appearing at some point though.

please try to add Dutch version on TMDB, switch back to Nederland and see if you can get Dutch version…

Hi James, any clue why this happened? It is English meta data BTW.

Looking into it. Stay tuned.

We believe we may have tracked down the cause, and have a fix available in the current beta.

If you’re interested in trying it just let me know.

I am glad to hear that, happy to try that. Get the beta from Test Flight right? Can you send me the details?

Thanks James.

Installed beta version and tried few movies that had incorrect meta data, it works! I am able to update meta data now. Thanks James!

Great to hear! :smiley:

it is finally updated, by itself, after 5 days…

so what’s the rule here?