Poster and fanart is not showing

I have tv-show; Gardens of the world Gardens of the world

Some strange thing happens only with this tv-show. Poster is not showing on infuse for iMac and not on infuse for iPad.

I have Folder.jpg end Poster.jpg and Fanart.jpg in the folder… weird.

Does anyone know why?

thanks

can you do a screen cap of the files and folders for this?


Could you widen the screen cap so the entire file names can be seen? That would help.

Also this one may be a unicorn since it looks like TMDB has it both as a tv series as well as a 4 hour movie.

hmmmm… unicorn. Meaning? :stuck_out_tongue:

It is definitely a TVShow. btw.

Currently Infuse does not support TV show xml/nfo files for TV shows. There is a thread running in the suggestions forum that you can add your support to here Create custom TV series using NFO/XML files

Don’t forget that you need to click the like button on the first post in that thread to show your support for that suggestion! :wink:

By “unicorn” I meant it was a rarity where TMDB has both a TV series AND a Movie for the same video(s). Not sure which is correct but I’ll dig a bit and see if I can figure it out.

Also for the “poster.jpg” that will only be visible when browsing the Library, not the individual shares.

You may have better luck changing it to “folder.jpg” but I’m not 100% sure.

The NFO/XML is because I use Sonarr. This software is downloading all the artwork and info automatically.

I already reported TMDB that this is not a movie but a TV Mini series.
Maybe they will remove the movie and make it available only as tv-show.

If you have joined TMDB you can add the artwork, episode descriptions, etc yourself and that may work. It’s already showing as a TV show but with no info entered here.

Also you can get most of the info off of IMDB here with the correct number of episodes (8) and the names for each episode.

Just FYI, the wiki for this series seems to have good descriptions for all 8 episodes.