Possible to still install frodo?

I have an addon that doesn't work on Gotham. Can I still install frodo?

[quote="WinSpecToR"]

I have an addon that doesn't work on Gotham. Can I still install frodo?

[/quote]

The very helpful XC Tech folks have a YouTube vid that explains exactly how to downgrade back to Frodo.

https://www.youtube.com/watch?v=niBFGaYBkXg&list=TLr6wRRERimMg0moFwQ67ZQq2U_zHdeKsX&noredirect=1

 

Hmm think it is possible on atv1 as well? 

[quote="WinSpecToR"]

Hmm think it is possible on atv1 as well? 

[/quote]

 

I don't see why not. Did you have frodo on it before? What are your concerns?

[quote="Carpenter940"]

[quote=WinSpecToR]

Hmm think it is possible on atv1 as well? 

[/quote]

 

I don't see why not. Did you have frodo on it before? What are your concerns?

[/quote]

 

Well I am just using the SAM tool which does it automatically and right now it downloads gotham.

 

 

For MASHUP fans, one good reason to downgrade is the fact that the MASHUP "Super Search" feature does NOT currently work on Apple TV's (2nd gen) running Gotham 13.0, 13.1, 13.1-BETA1 or the latest overnight build - 14.0-ALPHA1.

Or that seems to be the situation for MOST iOS users posting, although some seem to have no issues.

My understanding is that this is a "local" error which shows in performance log as - Error Type: <class 'locale.Error'>Error Contents: unsupported locale setting.

So far, every Apple TV I own shows this same issue on Gotham.

XBMC org folks will hopefully fix.