Poor or no buffering

Over the last few days Infuse 5 Pro’s abbility to stream my files (version formats, none 4K) has slowly deteriorated. It has gone from a very slow loading time (sometimes several minutes), to interrupted streaming (playback broken up by the Apple busy icon) to not playing at all. Sometimes the App itself won’t even launch. I have tried using Infuse version 4, restarting the App, restarting my Mac, but nothing helps - Anyone know what’s happening? Thanks for any help!

(Sorry I meant “various formats, none 4K”)

Which Apple TV do you have? How is it connected to your network?

On Apple TV 4, Wi-Fi will be the fastest option.

On Apple TV 4K, wired Ethernet will be fastest.

I have been having the same issue and have tested my network and the hard drive that the files are on.

I have the same problem with files larger than 15 - 20 GB and all devices are connected via Ethernet 1000 …

Same here. File larger than 10gb get buffering. ATV 4K connected via WiFi 5Ghz

Have you tried an ethernet connection as james suggested above? Sometimes even though you’re connected via the 5G channel on wifi that doesn’t guarentee you’ll get the AC speeds and when it downgrades due to surroundings your transfer speeds can really go into the dumpster.

Same with eth. WiFi has no problems. TV set is connected on WiFi and has no problem reproducing same content with its native player.

I’m having a similar problem with some h.265 content. It plays then buffers.
Example: 1920x816; frame rate 23.976024; 4:2:0; DTSc 4800Hz 1536 kB/s;
Apple TV 4K infuse 5.x; attached via Ethernet through router to Mac Mini Early 2009 via SFTP, to ext. HD attached via USB 2
Tried via different drive on FireWire 400; also tried direct Mac to ATV link (no router b/t).
Nothing helps—it plays for a min or so, then buffers. Please help!

Have you tried streaming via SMB instead of SFTP?

It does’t work for me for some reason, always says wrong user/pass.
Incidentally, this issue was happening with four largish movies, all around 15GB. But, smaller files (5GB) are ok.

You might try one of these tips to help with SMB.

Would be interesting to know if the issue is limited to SFTP.

SMB seemed to fix it.
Thanks for your help!

I’m also experiencing issues playing large files (above 20GB). I am using SMB and only using ethernet end-to-end. Running latest Infuse 5 on Apple TV 4K. The content plays for a while than it stops to buffer. File format is MKV.