plz help can not restore apple tv 2 to any ios even latest one 5.2.1

i got 2 apple tv could not restore to the latest 5.2.1 or any ios firmware .  im stuck    its like the apple tv has no operating system  

errors  1600 . 3194 .9. 21   im not newbie its the first time this is happening .   change usb change computer change all that stuff  nothing is happening always these errors.

but i have one apple that i could restore easity with the same usb cable and computer .

What is your iTune version?  You need upgrade to latest ITune to restore 5.2.1

 

Same problem here. Ive tried everything, including Sn0wbreeze.  I’m think we will have to wait until a new FC JB comes out.

Up and running now with the new update.

Hi there, I had the same issue but I was able to fix it and here’s what I did. Let your Itunes restore your apple tv normally. Once finished, close Itunes and open seasonpass the last version and follow the instructions as usual to JB, you should be able to see your Itunes restoring the software to your apple tv, if like me it stucks at about 99% of the restore, leave it there and open absinthe, if you don’t have absinthe download the version 2.0.4 (download it and install it before you start the JB). Now once you see that the restore process is stuck in Itunes at about 99%, right click the absinthe icon and pick :’‘show package contents’’ then choose ‘‘MacOs folder’’ you should now absinthe 10-6 make sure to right click it and choose open with terminal, now just let it run don’t touch anything and the restore process should complete by itself within 2 minutes maximum. 

Hope it’s gonna help, in another thread also they mention to make sure that your apple tv is plugged to a power source, I did it without the power source but hey anything can help get the JB done, I was using the last Itunes version, the itunes 10.7 simply does not work with that restore. Should it still be giving you hard time just keep trying and reading the forum

The jailbreak works fine now (at least for me) so I didn’t need a work around.

guys thx but why you point tooooo much on jailbreak    I dont care about jailbreak at this point .  

 

the apple tv stuck on dfu mode no way to update using normal itune process or abnormal.    `

 

i  just want my appleto have a iOS   forget about jailbreaking .   always error 1600 or error 9

 

just simple  apple connect to itune click on restore and update it goes for 1 minute and then error 1600 or 9 

 

using latest itune 

japgeisha, I think people keep mentioning jailbreak because you posted this in the jailbreaking section.

if you got a restore error use ifaith to get it in dfu mode this is important for injecting limera1n exploit .

 

I have found that sometimes I have to plug in the power to get it to kick into DFU mode.  I unplug the power before doing anything else.  You can also put it into DFU mode at any point before it actually asks you to do it.

I don’t have problem getting it in dfu mode. I guess hardware problem when restoring. It loose connection between USB and itune. That’s what apple explain in error 1600’s

 

your apple tv is bricked there’s nothing you can do to restore it if you changed computers and tried different usb cords and u r still getting error 9. it’s bricked and can’t be fixed

So far I haven’t seen any apple TV “Bricked”.  The worse is to connect to the latest iTune and it will restore to 5.2.1

 

plain and simple if he/she tried it in more then one computer and is only trying to do a simple restore and still getting error 9 the unit is bricked

@ robby,

if that is what you believe then send me all your “bricked atv’s”   I have fixed hundreds of “bricked atv’s” and then sold for full price on ebay.

 

 

Before convincing that the atv2 is really broken, why not try these,

  1. I   use a clean windows 7 32bit pc with just latest itunes ( both usb & power connected) & click restore as newly installed itunes will install new apple dfu driver

 

listen just because you buy an apple tv that the person keep trying on the same computer with the same usb cord and he/she keep getting error 9 and you get the persons appple tv and plug it into your computer and it work don’t thing you can fix apple tvs. the op said he/she tried it on other computers.

 

so stop the bs’ing if you are getting error 9 on multiple computers the only way to fix it is to open it up. the unit is bricked an I itunes will not restore it.

YES THE UNIT WAS BRICKED AND NO WAY TO RESTORE IT .  i had to replace them from apple store they charge 60 dolars each fir replacement .

I thought all 2nd apple TV has passed warranty. Did apple store still give out new 2nd gen Apple TV as replacement even if it was out of warranty?

You have no clue about what you are talking. I saw error 9 all the times.  The OP may just try some other cables or do it with power cord in or some other combinations.

Again, error 9 doesn’t mean it is bricked.