Plex via Infuse all of a sudden places everything in “other”

Today I noticed that infuse put all my new stuff on plex in others instead of films and tv as it usually does. So I tried:

restarting apple tv
removing and adding my plex server several times
newest testflight version
deleting metadata

the result is that now ALL my plex content is in other

Any tips on what to do about this? :slight_smile:

Edit: reverting back to 7.4.7 via testflight seems to let me scan my plex library correctly

Thank you all in advance!

/Thrawn

Your edit is exactly what I had to do.

Reverted back to non-testflight version of the app, let it scan properly and then overwrite it with the testflight version.

Will that let it scan new content though? Or will it still have the issue?

Sometimes switching back and forth between beta releases can lead to issues.

Can you try removing the current version (beta or App Store), download the normal 7.4.8 update from the App Store, and reconnect to your Plex server.

1 Like

Thank you very much. Will try that when we dont need to use infuse :slight_smile:

Had the same problem on my ipad and it worked there :smiley:

1 Like