Plex Share Movies Not Automatically Adding to Infuse Movies Folder

So I managed to get the Plex share feature working today and I’ve added my plex account to Infuse with the relevant share folder containing movies. and I’ve allowed it to load all the metadata from Plex in that specific share. However, the movies from my plex share aren’t automatically showing in the Infuse “Movies” section, or updating in the “Recently Added Movies” section.

I have worked out that if I select “Refresh Metadata” on each individual movie, it will then be added to infuse as a “Recently Added Movies” and the main Movies section within Infuse. Is this normal? Is it a case of I have to refresh metadata on every file, or will it do it automatically given enough time? Keep in mind, Infuse seems to have inported the metadata from Plex on the share itself, so I’m not sure what I’m doing wrong.

Have you tried clicking on the circle arrow at the top right of the home screen? That should refresh everything so you wouldn’t have to do each individual new item.

Disclaimer, I don’t use plex but I believe this should work for you. :wink: