Plex not working

When i try to play movie, all i get is a static image. anyone else with similar problem or work around. Thanks. I’m running OS X Lion.

same problem here, no solution or workaround yet. It does play music files, so basic connection is working.I can access the media server from all other clients (e.g. ipad, iphone, PC etc.) and playback works fine but ATV does not play it. Any help appreciated!

Same problem here - trying to work with XBMC now but would prefer to have a running Plex again :slight_smile:

Same issue, everything works till you actually try to play the movie.  All I see is a black screen when i hit play, but if i ffwd or skip ahead I see a static frame of that point in the video.

Found this at the Plex forum. Try the following things through SSH and tell me if it works. For my ATV it worked perfect!

Installation 0.8.0 RC2

apt-get remove com.plex.client-plugin
apt-get update
apt-get install com.plex.client-plugin=

If you get this error when running the apt-get install command

E: Version ‘’ for ‘com.plex.client-plugin’ was not found

then run this command first, before trying again:

echo “deb ./downloads/PLEX/” > /etc/apt/sources.list.d/plex.list

IF Plex doesn’t start streaming try this as well:

apt-get install org.tomcool.smframework=0.7.7-2


SWEET, This worked.

I got the error mentioned, but ran the other “echo” command, then you have to run the apt-get update and then the apt-get install commands again. After I did those commands i had RC2 installed, streaming still didnt work, just a black screen, no scrub bar at the bottom or anything.

Ran the last command for tomcool smframework and now it works perfect.



Wicked! That works and now I can play all those files that would only play stereo in Media in 5.1 because version 8 of plex gives you the choice!!! Very happy. Thanks for the post :slight_smile:



Thanks for your help, worked like a charm!