Plex metadata not working

the issue has been resolved yet? I can’t sync metadata anymore?

What issue are you having? Are you placing your movies each in individual folder with different names or are you having a different arrangement with issues?

my issue is completely no metadata at all. It used to work. not sure when it stopped working. my files have either in an individual folder or in same folder but seems nothing works.

A bit more info would help, what version number of Infuse and what device and it’s OS?

No metadata for TV shows or movies, or both?

tvos is 14.7
infuse version is 7.0.9
no metadata for movies . I don’t have TV shows.

First thing to check is to make sure you have “Metadata Fetching” turned on in the settings. Next you’ll need to check and make sure you have “Embedded Metadata” turned off. You’ll also want to check to make sure you didn’t accidentally turn on the “Local” metadata on your main folders.

file name like

either in an same folder or individual folder like

confirmed “Metadata Fetching” is on and “Embedded Metadata" is off

Can you do a screen cap of what your seeing?

also I am using PLEX Version 4.57.4

Looks like your not getting the Plex info. I don’t use plex so I can’t really say where to look for. You may want to see if there are plex updates.

If you want to create a SMB share to the same directory and see if you get metadata then it my help narrow down where to look.

hmm, I did update plex version recently. you say infuse try to get metadata from Plex?

If you have it as a plex share then yes.

Here’s what I get when I use your exact file names on a SMB share.

And here’s the info for WW

Here’s the file names

looks like plex issue then.

Wow those are quite the filenames!

1 Like

LOL I had to copy and paste em’ twice to get it all to show right.

Was also getting weird metadata fetching with the Plex link this morning, gimme a moment to troubleshoot what’s going on, i’ll advise shortly.

OK, so my problem not related to yours @vince64 , I think you have enabled “Show Filenames” in General settings.