Plex Media Server Missing After Last App Update

Previously had a saved share called plex media server that worked perfectly and was auto found in available shares. After the recent app update the saved folders now error out and there is no plex in available shares. The plex app still works and absolutely nothing has changed except infuse updating. Is this a known issue?

I’ve tried SMB and even though my drive is shared with open permission I’m getting access errors. Is this my only option now? Plex Server was great because it just worked. Now I feel like I’m going to have to do a ton of SMB research and jump through hoops.

I am not sure if I understood correctly, I suppose you mean you lost in Infusion the DLNA server from Plex? If that is the case be aware that the Plex client uses its own connection to the server. And that keeps working even if the DLNA service is disabled in Plex. So you should first check (via web) in the Plex Server Settings/DLNA if it is enabled. If it isn’t, enable it. If it is enabled, disable it, save, enable it and save again. You may want to try restarting the Plex server as well, it isn’t exactly the most stable piece of SW out there (I had plenty of issues using the Plex DLNA server from my Android TV. But it always showed when enabled).