PLex client doesn't show up in menu

Hi Guys

I have just installed Plex client, but the client doesn’t show up in the atv2 menu bar.

Have any of guys seen this before?

Kind regards

I am having the same issue… would love some help on this. 

Thanks

I also am having this issue.  Previously PLEX was not playing my media so I re jailbroke the atv and installed the latest black flash and fired it up.  Now when I installed PLEX it won’t even show up in the menu.

Same issue, Just updated to the newest version.  

+1. Bought aTV Flash for Plex but it doesn’t show up… :confused:

Known issue http://forums.plexapp.com/index.php/topic/29514-warning-plex-plugin-breaks-on-ios-43-build-8f455/

 

Is there an option to install the pre-released Plex client 0.8.2 if I have aTV Flash running? Has anyone managed to do that, and does it work? How can I do that? I can’t even access my ATV through ssh after installing aTV Flash, Terminal tells me something about “Host key verification failed”

Found the solution … here are the complete steps for those who do not want the pick it up in pieces:

To fix the “Host key verification failed” problem when trying to log in via ssh in Terminal type:

rm .ssh/known_hosts

Login as root: ssh root@IP-Adress - Password: alpine

Get the pre-release Plex package: wget http://home.hieta.se/~tru/plex-atv/pre-builds/PLEX.frapplication.deb ; dpkg -i PLEX.frapplication.deb

Type: killall -9 AppleTV

After restart, Plex menu entry was showing up …

OK, it showed up that the 0.8.2 pre-release does not work fine for me, ATV crashes very often. Last version mentioned, which is running together with aTV Flash is 0.6.4.

Does anyone know, how to install this old version? Couldn’t find any hint on the web …

Thanx

Ok. I’ve just upgraded to beta 7 and plea has disappeared from my menu. It shows it’s installed as v8.2.1. Rebooted twice nothing doing. Any clues on how I get it back short of reinstalling iOS, jail breaking and rerunning ATV Flash installer. Returning to plea version 8.1 has no effect either so this must be an ATV Flash issue.

 

This is a known issue on this version. There is a new Plex plugin for ATV2 avaiable 0.8.2 which is working correctly. you can find it on the Plex forums under the ATV2 discussion section.

let me know if you find it.

Hi,

I was having the exact same issue with Plex and I finally got it to show up and so far work flawlessly. I started with Plex installed via the maintenance menu, I had installed and removed several times without success. 

I then SSH’ed into the Apple TV and ran; (without quotes)

apt-get update”

then

apt-get upgrade”

This started an update process of several packages even though when I went into the Apple TV maintenance menu earlier it showed everything up to date.

Once this completed I went back to the Apple TV and there was still no Plex so I went into the maintenance menu and removed Plex. Immediately I went back and installed Plex and when LowTide rebooted there it was, the Plex menu and worked like a charm, version 0.8.3.

Hope this helps someone else too.