Plex Bandwidth Limit Exceeded

Been using Infuse Pro /w PLex Media Server for over two years now. Running into a snag that just started yesterday.

Every time I try to play from a device with Infuse I get the below error:

Bandwidth Limit Exceeded
Adjust the remote streaming and/or upload speed settings in Plex in order to play this video.

A quick note, this is on aTV devices on the LAN. It plays fine with the Plex client though. I went as far as to try plex pass and Max out upload speed and even set it to the lowest quality to stream and still the same error.

Any other thoughts or something I can be overlooking?

Thanks.

Welcome to the forum!

It sounds like Plex is routing your traffic through the internet, which can lead to issues like this. Some info on why this error appears can be found in this thread. Bandwidth limit exceeded in Infuse but works in Plex

Since you are streaming locally, you may try restarting your Plex server, router, and Apple TV. Hopefully this will update things so Plex correctly detects both devices as being on the same network, which should avoid this issue entirely.

Thanks James. I just tried restarting all points and getting the same error. I’ve confirmed that all the components (NAS/PC running PMC/Apple TV) are on the same subnet 192.168.0.x

I looked at the link provided initially and tried those options and looks like the issue there was related to related to a remote connection.

Tested out streaming from Plex on my iphone and the Plex Dashboard doesn’t show any bandwidth usage with leads me to believe that at least the plex to plex connect is seeing it as a local connection.

With regards to infuse, to ensure it is set up correctly, when I connect with plex, I should be doing so VIA the connect with plex option not the available shares correct? Also checked prior usage, and it is all showing as local bandwidth not remote.

Edit: Been trying to troubleshoot all day. I noticed that if i turn off all remote connections, I can’t connect using Plex at all, so you seem to be correct that it thinks I am a remote user even though I am on the LAN. I tried to bypass the Plex Server on my PC, and run it directly from the NAS, and it connects just fine! Must be a firewall issue on the PC…

Edit #2 - Narrowing it down further, I was able to connect with my laptop which has a wired connection, with no issues. This narrows it down to all wifi devices… i was thinking it must be an issue with google/nest Mesh permissions, but why would I be able to connect to the NAS plex over wifi…

Specify your local subnet in plex server network settings

How do I do this?

Brand new Infuse user (or trying to be, anyway). I run my own Plex Server on a home server.

Attached is a picture of my Plex Remote Access settings.

Sort of at a loss - never done this before, but also don’t have any issues with the Plex Media Player, so this is certainly making me wonder what is so great about Infuse. :thinking:

Lifetime Plex Pass user, so shouldn’t have any issues regarding Plex limiting things, either.

Any help is appreciated.

plex

Welcome to the forum!

I don’t have a clue about Plex but could it be all semantics?

Maybe the Plex server sees Infuse as “downloading” instead of streaming and the upload speed limit may be coming into play.

Maybe try setting that to something like 200 Mbps? Just a wild guess to try.

Just tried, no luck. Super confused what I’m doing wrong!

Just curious, if you have your files on a local server have you thought about not using plex at all and letting Infuse do the work for metadata? You may want to connect directly to the server with a SMB or FTP connection instead of plex just to see what Infuse can do for you.

Edit to add: could you provide a screen cap of the error message your seeing?

There is an earlier post with this problem and they solved it by upping the upload speed so you may have to really boost it to get it working. try 1000 Mbps and see if that makes a difference too.

Yup! I couldn’t add two pictures to my first post since I’m a new member.

EDIT: Having to edit this reply since I’m limited to three replies.

Opened a TV show on Plex in my iPhone, took some screenshots from the Plex dashboard, but cannot attach them to this edit (new user restrictions, still).

iOS

Now Playing:
Video: 1080p (H.264) > Direct Play

Bandwidth (Remote)
0 - 320 Mbps

Additionally, when I upped my upload limit to 1000 Mbps, Plex now says Not available outside your network. Your server is signed in to Plex, but is not reachable from outside your network.

If really boosting the upload doesn’t work here’s another thread with suggestions on how to fix it.

I moved your thread to here so we don’t end up working it two different threads on the same issue. Let’s keep it to this one for now.

Was just reading on the plex forum and they also said you may want to try just deleting the upload speed number so it’s blank. That should remove any limits. Don’t forget to save your changes.

This is in the plex server settings under network.

Just delete the limit number all together so it’s blank. Don’t forget to save.

Ah. I put the IP address for my iPhone (taken from my Linksys Network Map) to see if that would fix it. Also deleted any upload limits and saved. Still nothing. Very curious.

Maybe give Infuse without plex a try?

SSH’ing into the server worked. Opening a TV show episode worked. There’s not a web interface for Infuse, is there? That was one of the things I loved about Plex - I could log into the web interface and fix incorrect metadata (especially for things I added myself, like home video-type things).

Or is it all in the iOS apps only?

iOS, tvOS, and MacOS is in beta now.

You may want to read the users guides to see what is available. :wink:

Sorry, I guess I should be more specific. I have a whole folder dedicated to Drum Corps International videos, something Plex has no matching for.

So if there’s nothing that closely matches enough, I just have to go with local metadata, but that has to be supplied in an XML file, right?