Playback Slowness (Old Show)


I don’t know the perfect word for my situation. I’m playing Dragon Ball encoded since 2007. There is slowness on playback like interrupting. (I have latest update)

dbmediainfo.txt (4.6 KB)

Are you talking about the video seems to be playing in slow motion or are you talking about the video pausing then restarting and pausing and restarting again?

“slow motion” specially on moving scenes.

Have you checked the new “Playback Speed” in the Settings?

You may want to also check in the pull down menu in the video itself under the video tab to see what the Playback Speed is.

It sounds like there might be an encoding issue on the file and it’s getting rendered by software. Have you tried running it through handbrake to re-encode? I see it uses AVC… not sure if the AppleTV can hardware decode avc

Here is on my computer:

On my A4T:

Are you using the aTV 4 HD or 4K? I don’t think the regular 4 HD has enough horse power to software decode AVC

Apple TV 4K

Do they play properly in something like VLC for tvOS?

Worked great over PLEX.

But Plex can transcode to meet a slow connection requirement. If you try something like VLS on ATV that would be a more “Apple to Apples” comparison.

Worked great over VLC (SMB).

Would you be able to upload a sample we can review here?

Edit: Sample received. We’ll take a look.

Have you faced any problem?

I would like to know is the issue just on my end? or on the file? or on you app?

Please I need an answer, I’ve been waiting for so long.


AVC is just h264. I think maybe you are thinking of VC-1?

This is still under investigation.

There is something quirky about the file, but a workaround to better handle this may be possible in Infuse.


Any chance you could re-upload the gifs or explain what’s happening? I actually have a copy of Dragon Ball that is playing flawlessly on Plex and Emby, but when playing via Infuse it’s seems to have some sort of microstuttering issue. I can create a new topic if need-be, but this seems very relevant.

You could create a new thread. I just removed GIF’s from my account.

Today’s 7.5.7 update has a number of improvements to better handle files like this which include invalid timestamps.

Please let us know if you continue to see issues here.