Playback issues on 2021 ATV4K

How someone that has apparently been around in this community for over six years can speak like that is pretty astonishing. If I were them I would maybe ask for a refund and try something comparable***.

*** - there is nothing comparable by the way

2 Likes

New reports @james : MC6CG

Thanks for the help.

Can you explain for us please what’s causing this issue ?

Have a nice Sunday

It’s very simple to explain.

I’ve supported and bought from the beginning and the tests do with us and you’re burned.

I saw everything on my Infuse 6Pro devices and suddenly I updated to Infuse 7Pro and I can’t use it until today.

Do you see it normal?

I had to pay Plex pass I don’t like so I could keep watching the movies.

Now it’s an inoperative app on my apple devices I have it uninstalled.

And paid.

The latest version I tried was 7.0.7, I think.

And it’s still not working.

Instead I have Infuse 5Pro and 6Pro functioning properly.

This is my case.

7.0.9, with a number of playback improvements for newer devices, is now available on the App Store.

Thanks for your patience. :slight_smile:

Sorry @james, just updated, but issue is still here.

What are you seeing exactly?

Exact the same. No audio at start, I always have to playback again.

This is a separate issue.

Please follow this thread for updates.

Sorry, you’re right. I wish you have fixed the audio issue.

A post was split to a new topic: Buffering in 7.0.9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.