Playback issues in 7.3

Just curious have you done a speed test in Infuse with one of the files you’re having problems with on the ATV?

Yes but I doubt it is related for my issue

Still see the issue on 7.3.2, though not that severe as 7.3.1, there is definitely some stuttering that I never seen before 7.3 I think, even after following the recommendations with Legacy mode, match content & etc. Submitted K1DDH diagnostics. File was an 1080p HDR x265 encode and playing it on the LG TV player directly does not have any issue, also played through the network.

Well min speed 75 could pose a problem for 4K though. Even if it is just a blip and average is high :man_shrugging:t3:

This problem is discussed here

5 posts were split to a new topic: Playback issue with one specific file

Agree, still happening although less severe, usually happens when I watch 29.96/30fps content AFAICT. @james

Hi James,

Were you able to reproduce the problem or isolate the cause ?

Thanks :blush:

Noticed jerky playback recently. Tried the usual, network reset, wifi/ethernet, etc… I have more than 1 device and the jerkiness occurred on both. Play/pause sometimes helped, restarted sometimes helped but problem eventually came back. Very random. I have a jailbroken device on 13.4.5 so I am able to downgrade to version 7.1.3 and the problem seems to have cleared. In the process I got this popup that my disk was full… this is impossible, I have barely anything installed on it and when I ssh in I have only 10% disk space used. Weird.

@james the problem is real bro

Additional remark : 4K DV files are working fine.
From my side it’s very likely that it’s related to HDR files

The upcoming 7.3.4 release has a number of playback related improvements, and if anyone would like to try the latest beta please drop me a note and I can add you to TestFlight.

1 Like

Agreed with this. Seems at least on my end to be 264 1080p (and lower res) SDR files. Nothing in 4K, HDR, DV, or .265 encoding has posed a playback issue for me so far.

Today’s 7.3.4 update has a number of playback related improvements which may help with some cases.

Please try updating and let us know if you see any changes.

Updated to 7.3.4

Seeing much more stuttering on 2160p hdr content.

I think this version has a regression.

I have tried very quickly and it seems to be much better :slightly_smiling_face:

I will check again the next days and confirm it asap

Thanks for the work !

1 Like

Match rate and range on.

It was an hdr hevc video

Random freezes and stutters (some multiple frames, some very quick) it was severe and random. I use legacy streaming.

Network is super fast. I typically get 200Mbps and higher as minimum. Didn’t have this issue for a few versions back.

Legacy on the SMB setting or the cache? Auto on the cache may help.

I don’t follow. Legacy on streaming. Can turn if off

In the Settings, under “Playback” there is an option for Streaming Cache that can either be “Auto” or “Legacy” have you tried changing this one?