Playback issues in 7.3

Playback is kinda stuttering again after upgrading to Infuse 7.3 @james

I have noticed some occasional stuttering as well with 7.3 on tvOS 15.2. Compared to last time, it only seems to last 1-2 seconds and doesn’t require a manual restart. Still a bit annoying though.

True, I’ve only noticed it on the remux stuff so far, so yea gonna need more testing.

Did this start with 7.3 or tvOS 15.2?

Can you try a quick device restart to see if that helps?

If it pops up again, then sending in a report (Settings > Submit Diagnostics) and posting the code here would help see what’s going on.

Hi James,

Pretty sure it started with 7.3, as tvOS 15.2 came out before it.

I’ll try restarting the box first, will submit a report if it still happens.

Thanks
Tom

1 Like

Yep, After two restarts the stuttering still occurs on the same source. @james

Diagnose code: P1T25

1 Like

Same here, the video on ATV is sometimes out of correct speed, audio is fine. The video seems to stock and then run faster for a few frames. Looks strage. Sometimes it happens all the time, then it’s fine for an hour. Pretty annoying to me :confused:

  1. Does it look like a quick drop of frames or does the picture freeze for a long time?
  2. Does it appear randomly or only after start/seek?
  3. Does it occur on both SDR and HDR files?
  4. Is it a movie with Atmos audio track?
  5. Are these interlaced videos? If so, does adjusting the deinterlacing option in in the Video tab of the Playback Settings menu make a difference?

1*. Does it look like a quick drop of frames or does the picture freeze for a long time?*

It seems somehow to to either stuck for a few frames or run to slow, hard to see, happens pretty fast. Then it seems like the video is catching up where it should be and it plays faster for maybe 0,5s or something like that. Looks like a movement in the movie just happens to fast you know.

2. Does it appear randomly or only after start/seek?

Pure randomness here in my case.

3. Does it occur on both SDR and HDR files?

No HDR movie tested yet.

4. Is it a movie with Atmos audio track?

No, it was just an DTS HD MA 5.1 track.

5. Are these interlaced videos? If so, does adjusting the deinterlacing option in in the Video tab of the Playback Settings menu make a difference?

Don’t know that atm, i was playing an basic mkv rip of an disc.

That occurred on all movies lately watched and also on tv show. Its just good recognizebale when theres a pretty constant movement in the movie or someone is talking for example. Then you see that the lips are first almost freezing and then moving as fast as world record in words per minute.

1 Like

Answering for my case:

  1. It looks like a quick drop of frames.

  2. Totally random.

  3. SDR so far, haven’t noticed it on HDR sources yet although all my HDR stuff are in 4K so that could be a factor as well.

  4. DTS-HD MA 5.1

  5. No, I don’t have any interlaced sources.

Do you have any additional processing disabled on your amp and tv? Upscaling, contrast and edge enhancement, and most importantly motion interpolation?

And just to double-check, please ensure you have both Match Content options enabled. Sometimes these can get turned off when installing ATV updates.

9 posts were split to a new topic: Slow speeds from Plex

Just checked, dynamic range and frame rate matching are both on, no motion processing on TV either.

Couple more points I wanna mention: backend is Emby and I have no trouble getting 900+ on speed test, plus the playable part is always been cached ahead of time so speed is unlikely the issue.

From my observation it happens the most when playing The Office remux.

Same problem here. Sometime it is ok, sometime no.

1 Like

Also having these issues. Seems to be mostly files matching these specs:
1080p, mkv container, h.264 codec, DD5.1 (sometimes 5.1 plus) audio.
Current model AppleTV4K, LG tv no motion settings.
Weirdly some way more intense files like 4K HDR h.265 w/atmos seem to playback fine?

Can you please find the model number from the settings on that Apple TV 4K?

Model A2169 (64 GB)
2nd Generation (current) AppleTV 4K.

Testing a Dolby Vision 4K h.265 right now, smooth playback so far.
Update: this file played back perfect with no issues during the 45min runtime.

It is: A1842 (32GB)