Playback issue (related to macOS file copy bug)

Cache is invalid (Auto)
Code: V1X89

Apple TV 4K 2021
tvOS 15.6
Keenetic Giga KN-1010 + 1 Gigabit network on LAN cable
SSD/HDD Samsung

I am currently testing Legacy cache. I will inform you about the result.

Did you receive an error in the app, or what are you seeing?

I see what is shown here -

I have already sent a bug report before - A91SY

Can you describe what is being shown in the video?

Does this happen in the App Store version (7.4.2)?

If you can’t open the video using my link, I can post it wherever it’s convenient for you.This happens on all types of cache in Infuse 7.4.2 from AppStore and in Infuse 7.4.4. on auto cache. Now I’m testing in Legacy cache in Infuse 7.4.4. So far everything is fine, but so far I’ve watched only 2 video files. If I see something, I will inform you additionally. The problem is that the picture crumbles into pixels periodically and microphryses occur. It happened about the month of May. I started testing all my disks, tried to play on Mac Mini M1, Apple TV 4K - the same bug everywhere. One of the disks from which I watched was still under warranty from the manufacturer - I took it and after testing the disk, they said that everything was fine with it. Then I wrote to your tech support about this bug.

Are you by chance using MacOS Monterey and a SSD drive? It sounds identical to the problems that was found here.

There is a link there to an Apple thread that shows what appears to be an MacOS issue. It’s a long read but does talk about ways to determine the problem I believe.

Very similar to my problem. At that time, I just purchased a Mac Mini M1. I will try to copy files with a separate file manager. I will unsubscribe based on the results. The only difference is that I have a problem not only when copying to SSD, but also when copying to HDD. In any case, thanks for the tip - I will try.

This happened on a spinner for me.

Axl I use FreeFileSync and it works (I hope this does not break any rules)

You can check MD5 with terminal to assure the copy is good.

Last night, I installed One Commander and copied my video files to the HDD again. Yesterday I looked at several files - so far everything is ok. I’ll take a look today. I’ll tell you about the results.

1 Like

Sounds good!

Tested. I didn’t see the problem anymore. We will be waiting for Apple’s solution with Finder in future macOS updates. Thank you all for the tip. Finally, I started using my favorite app again as before :slight_smile:

1 Like


I was astounded that Finder would fail. That is why it was the last thing that I considered…

I agree. A very annoying problem. And it’s not clear why Apple hasn’t solved it yet. I also unsubscribed in the discussion topic on the Apple forum. Let them know about the problem.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.