Playback impossible : "an error has occurred ..."


Since yesterday evening i can’t watch any movie, any TV show. The message says that “an error has occurred …”

I can watch anything from another app.

Any idea ?

You have put ios12 on it. then you have to turn off the atmos sound at settings.

1 Like

I am on iOS 11.4.1, i don’t have any atoms device

I have the same problem after the latest update from Infuse with my Plex Libraries. No beta or Atmos here, and everything is SMB.

I thought it was PLEX but PLEX is running on my Synology…

I aslo got this problem today, started happening since latest update. Im using SMB also.


Ok, Synology DSM was updated, PLEX wasn’t compatible anymore so i had to install a new release and reboot my NAS.

Reboot of Apple TV solved my problem.

Rebooting has not worked for me. Not on beta.

Not able to connect it to my timecapsule NAS SMB share at all. But other computers can, and the Apple TV can stream from internet. I’ve tried rebooting the timecapsule and the appletv. No luck. I deleted the share and tried to re-add but the infuse app won’t let me add a share where ‘An error occurred’.

Funny. I tried one more reboot of the NAS and readdded the Share. Seems to be working now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.