Playback Error / Not streaming from Macbook Pro anymore

I don’t know what has happened, suddenly I am unable to stream anything from my Macbook, through the media player or itunes via ATV stock Computer option.  It seems like the problem might have started when I updated some software on my MBP, I don’t know what is going on, frustrating.  I can still browse through my music and movies via the media player, but when I go to load something it says “Playback Error cannot establish connection to the audio playback service.”.  When I try to stream from the MBP via Itunes it does the same thing, I can browse music and movies but when I go to play something it says “An error occurred loading this content try again later”.

I’m actually having the same issue approx. for a week. Can’t play anything, tried to reset, reinstall media player etc.

I’m afraid of doing a factory reset since it would update my atv to 5.1…

Ive just got the same thing, last night everything working ok, just copied some files to my NAS and now I get the same error

Very strange


Got it working again by pulling the mains lead out waiting a couple of mins and the then putting it back in again. If that doesnt work do it again, everything ok now


Phew :stuck_out_tongue:

Hmm, sorry guys.

If you can open a support ticket (with a diagnostic report) we can help troubleshoot.

I got mine to work by doing a stock reinstall through Itunes, sucks kind of that I went to 5.1, but everything works now.