Playback error -an eror occured loading this content

I’m still unable to play .mp4 in Media Player but it plays well in xbmc. However, I’m able to play .avi and .mpg without any problem in media player. Any help would be appreciated.

I’m using media player 0.6-175323 and I used the latest version of Seasonpass with aTV Flash Beta 6 and Apple TV 4.2.2 (2203)

I believev that support for sound files has been very limited up to now wityh the concentration being on getting video to work well.

I am hoping that good sound support will arrive soon - I would love to be able to use Media Player for my mp3 collection instead of XBMC.

I think you misread my post since I mentioned the mp4 video file and not the audio file mp3.

Please send in a bug report and we’ll look into what’s going on.

Hi James,

I’ve submitted the diagnostic report via the Apple TV and I’m using media player 0.6-175323 and I used Seasonpass 0.7.6 (73) with aTV Flash Beta 6 and Apple TV 4.2.2 (2203). I tried with both wired and wireless but having the same issue.

 

Serial # C7RDH109DDR5

Thanks

Got it - I’ll pass along the details and see if we can figure out what’s causing the problem.

Thanks alot, really appreciate it!

Hi James,

Were you able to find anything that could cause it not to play .mp4? I upgraded to Media Player 0.7 and I still can’t view them. I even tried with Greenpoison but to no avail.

Thanks

Mario

There are still a few outstanding issues we’re looking into. If you can submit a new diagnostic report, and open a support ticket that would help greatly in tracking down what’s going on.

 

Hi James,

I just submitted a support ticket with a diagnostic info as requested.

Thanks for looking into the issue

Mario

clearly there are some of us who suffer from this problem but not all. Every time there’s an update to Media Player I give it another go but none of my media files will play. That’s avi, mkv, m2ts, ts, vob, mp4, mov. All say error loading content. Everything is on my Mac and the whole house is wireless N++ 300. Maybe it doesn’t apply to people who use ethernet  cabling? Plex works fine as does all other stuff. Except the Official Movie and Rental section. All the latest movies show on the top row but if I select any the screen goes blank then crashes back to the Desktop. Always has.

Have you used something like Overflow to remove the Internet menu from the top level on the ATV2? I found that doing this caused my system to exhibit the symptoms you described of crashing back to the desktop. Restoring this menu item to the top level fixed the problem.

Yes I did. Will put it back. Thanks

Hi

Thanks for the suggestion but I’m not using Overflow.

I get this error so much now that mediaplayer is effectively unusable. Always seems to happen with files that have recently been added to the share. All my files work with xbmc, air video+airplay, stream to xbox via WMC etc, it’s only media player that has this issue (and media player is what i want to be using!!!).

 

Running latest atv flash black, latest media player etc. No other addons installed (uninstalled xbmc as well).

 

edit: Just did a full restore/rejailbreak/reinstall of media center on a completely clean ATV2 box, and all the files that weren’t playing still aren’t. I repeat, this has nothing to do with the way the files are encoded but seems to have more to do with when they were added to my shared folders???