Pictures for "cast and crew" Missing

Hi,

Since some version 7.5 and before (7.xx), I don’t have pictures for “cast and crew”.
I don’t understand the way to display this. Some movies have correct display, some not.

What is the good setting for garanty to have pictures in “cast and crew” view ?

Or, it is possible to update this ?

Thanks

Best regards

DBX

1 Like

Are you using a direct connection (SMB, NFS, WebDAV, etc…) or a media server (Jellyfin, Emby, Plex)?

Is Metadata Fetching enabled in Infuse > Settings > General?

Do you have any NFO files located near your video files?

Hi James

For answer to your questions :

  • direct connection : SMB
  • Metadata Fetching enabled in Infuse > Settings > General = YES
  • NFO files : YES, NFO is creating by Jellyfin server (docking in my Synology NAS)

Settings in général:
“Recuperation des metadonnées” : Activé
“Metadonnées intégrées”: Désactivé

1 Like

When using NFO files, Infuse will use the details from these files instead of showing its own info from TMDB.

You may check to ensure the NFO files have cast details present (including image link). An example NFO file can be found in this guide.

Hi,
I have try this:

  • Delete all .nfo files
  • delete metadata in apple TV
  • Start new update of metadata

It’s right, now, cast & crew picture comeback.
But, if I place again the .nfo file, Infuse read again this file and picture return to missing.

It is possible to ask Infuse don’t read this file if he is present in folder of movie ?

Tks
DBX

Wouldn’t it be easier to just not put the nfo file there in the first place?

I’d guess that Infuse uses the logic that if you didn’t want to read the nfo file it’d not be placed there. No need to add more code to turn it off.

Hi NC_Bullseye

Yes. But if I use another program in one another plateform, it’s much easy to activate/dedactivate in the program to use or not this file.
It’s just for preserve the choice.

Currently, if Infuse sees an NFO file it assumes you want to use this and will use that instead of displaying metadata from TMDB. There is no way to disable this at this time.

Adding an option for this has been suggested by others, and you can follow this thread for updates.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.