Password & login no longer match

Having upgraded my iMac, Apple TV, and iPad to the very latest OS versions, Infuse 5 says my login and password do not match. When I “restore” the password, it says, “Thank you”. This happens on both Apple TV and iPad. But still no streaming from the iMac. Yesterday the streaming worked. Something is very broken. My suscription expires next year. Help!

When you say “latest” OS software are you referring to released or beta? What OS did you update from? (on All)

Thank you for your reply. As described in TidBits: “Apple has released macOS 10.13.6, iOS 11.4.1, tvOS 11.4.1, and watchOS 4.3.2.” None is a beta version but the latest definitive version for each product. Any ideias?

When you launch Infuse, do you still get all of your set up favorites?

The favorites were visible but when I chose one I got an error message. I found that Infuse lost my login name and the ones suggested were wrong. I filled in the correct login and it started working with sporadic instability. I think it has to do with the new operating system in the Appl TV & the iMac having an incompatibility with Infuse 5.

Can you define “sporadic instability”? How are you connected to your server SMB, FTP, DLNA, Plex, etc?

What type of server?

SMB where the video material is on a disk on my iMac. The instability is that it seems to work fine until I stop streaming or searching through infuse. If I watch something else (e.g. Netflix) and then return to infuse, I have to re-inform it of my login name and password. They show up correctly in the screen but I have to click “Save”.

If you have a chance, would you mind sending in a report from your device and opening a support ticket so we can look into this?

I also have this problem after updating to macOS 10.13.6 and tvOS 11.4.1

I’m also having the same problem. Absolutely can’t access my external drive on my iMAC via SMB with the correct username and password - it keeps throwing the error that username or password is incorrect. I’ve been through multiple restarts of both the iMAC and the aTV without success. Sharing setup on the iMAC has been checked, and even turned off and back on for the affected drive, but no dice. For me it broke right after the update to latest OS on my iMAC.

So you are having the same results as the original poster Ityoung was experiencing?

Not exactly the same in that I can’t connect at all after the software update on my Mac. Was perfectly fine immediately before update.
Absolutely sure the username and password is correct and connect to the media drive via other computers in the network with the same credentials.

There are a few things to check which may help here.

  1. SMB is enabled on your Mac (more info here https://support.apple.com/en-us/HT204445).
  2. At least one user is selected under ‘Windows File Sharing’ (as shown under ‘Advanced Options’ in the link above).
  3. Selected username and password are being entered in Infuse.

Note: iCloud username/password cannot be used. If you’re using an iCloud ID to log in to your Mac, you will need to set up a new ‘Sharing Only’ user as described here: https://support.apple.com/kb/PH18695

Seems like my username was auto filled with my email address in infuse settings, which caused the issue. Updated with my correct username and seems ok again now.

All the things in James comment were okay. Infuse had filled in my email adress where my computer login name should have been. I am not the only one who has had this happen. See comments above. The question becomes: why did infuse do this?

Thanks for following up!

The Apple TV includes an auto-fill feature, and will remember usernames/email addresses used in other areas (like single sign on) so it’s possible this was inadvertently entered in Infuse when setting up the share.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.