partial upgrade

Hi.

 

  After a lot of reading I understand the following:

 

To downgrade from a higher firmware to a previous one you can only do it if Apple is still “signing” that previous firmware version (currently I think that the only one its still signing besides the latest (iOS 7.0.4) is iOS 6.1.4.

  The exception to the above, will be if you have been updating your ATV2 and have been saving your units unique signature file known as “shsh blops”.  In that case, you can return to any version you have a saved file for.

   But;  what happens if you have an old ATV2 running on 4.4.4 (iOS 5.0.1 9A406a) that hasn’t been updated since 2011?

 

   Can I partially upgrade the firmware not to the latest version but to lets say  iOS 6.1 - 10B144b ?   

 

Or is it now impossible since I don’t have the SHSH Blops ?

 

 

Thanks for your help.

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tabla normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin-top:0cm; mso-para-margin-right:0cm; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0cm; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

<![endif]–> 

If you don’t have the blobs you can’t upgrade to a version that’s not being signed. 

 

Got it…    no matter if you are going backwards (from the latest firmware to an older one) or going forward (from an old firmware to a newer one) you can only make stops in versions that are currently signed by Apple…   unless you were carefull enough to save diferent firmware versions in the form of “shsh blobs files” when Apple was still signing them…

 

  Actal situation is complicated since the only two versions that are still signed by Apple are:

 

6.0.2 (iOS 7.0.4 - 11B554a) - no jailbreak yet

5.3 (iOS 6.1.4 - 10B809) - tethered

 

I’m still lucky that I havent upgraded by ATV2 since 2011, and have an untethered JB (4.4.4 (iOS 5.0.1 - 9A406a) - untethered)

so for the moment, I will count my blessings and keep my 4.4.4…

 

The only question I have left is:  What can I do to prepare myself?  should I save shsh blobs for 5.3 and 6.0.2 to have them just to be prepared for the event of Seas0nPass releasing an untrethered JB version and then Apple stops “signin” this firware?

 

   I’ve seen a couple of post were someone says he is having problems saving shsh blobs for 6.0.2 and other forum members ask why would he want to save shsh blob for an unsoported firmware version…       I think that its to be ready, since you dont know when Apple will stop signing that version…    Im I missing something?  

 

Thanks

 


Yes save the 4.4.4 blobs with iFaith, and save any firmware’s apple’s signing now.  5.3 really isn’t bad the tetherboot takes a minute to do and doesn’t need to be done again unless the apple tv loses power.  Also with the recent jailbreaks released for ios7 and ios 6.1.3 and 6.1.4 we may be seeing untethers coming our way. 

 

 

 

Thanks for the prompt reply.  If I want to save a shsh blob for 5.3 how do I upgrade to 5.3 and not to 6.0.2? iTunes will always go for the latest or not?

 

Right click create ipsw and choose 5.3 in seasonpass