Oops, the ATV Flash installer cannot proceed.

I just downloaded what I believe to be the latest version (3.4.2) and when I went to run it, I immediate got this message box:

Oops, the aTV Flash installer cannot proceed.

This is due to 1 of 2 things:

  1. You’re not connected to the Internet.
  2. This version of aTV Flash is out of date. Please download the latest version from the aTVFlash.com website.

Sorry for the inconvenience.

Anybody know what the problem is? How could my purchase link to to an old out of date version? I’m certainly connected to the internet.

Thanks. :cry:

This happened to me, too. Is there a more up-to-date version of either the aTVFlash.app or the OSBoot image (I downloaded 2Z694-5573-24 from the link in the .pdf).

What’s the deal?

I redownloaded both files and all is well in aTVFlash land.

I’m getting this now too. I think the developers might have put in the expiration date wrong for this version. I’ll e-mail them and see if they can change it.

Please re-download the aTV Flash package and it should be working.

Sorry for the trouble.

I have downloaded the software again as stated above and i still get the same results.

Evening all.

Me too.

Definately on internet and downloaded just minutes ago.

Same problem.

Product will not install.

regards
Shaun

Is there an issue he with the product or are we doing something wrong… Help i purchase and haven’t been able to use yet.

Please delete the current file, and re-download.

Sorry for the trouble.

Why do we keep having these problems, this is not the first time this happened to me. I spend more time trying to make the updates work, than I can enjoy my Apple TV

I delete the file, redownload it and still the same problem. Why di i keep having this problem. I have spent more time trying to create a patchstick more than enjoying my appletv. can some please help so i cant get it to work.