oop the atv black installer could not proceed

Hi, my atv flash isn’t letting me use it! It comes up with the above and says its either that I am not connected to the internet or my atv flash is out of date (its 1.5)

 

Any ideas? I’m trying to jailbreak untethered using the new seas0npass update. Many thanks for any guidance

if its not working at the moment can I install nito tv, media, xbmc, plex any other way?

 

thanks

I would wait a while and then try again.  I suspect the servers are currently under very heavy load as everyone tries to update.

join the rest of us!

aTV Flash (black) released a new version as of today that is labelled 1.5.1. Make sure you are using the latest version. Version 1.5 cannot be used. Check your downloads to get the latest version.

Yes I have tried all sorts of combinations with atv flash 1.5.1 like using two apple tv’s, even two macs. It starts to transfer files for a few minutes then the dreaded beachball arrives and it stops responding. I force quit the atv flash and start it again- it then lets me install plex and browser but nothing else. I then cannot ssh and have to restore. Been trying hours.

 

I have then tried the other method of ssh nito tv, xbmc etc direct on to the newly jb atv and when I do apt get update It gets to 99% after a while and then stays on that.Even left over lunch for an hour! I’m sure these things will iron themselves out but its frustrating!

 

 

1.5.1 don’t workkkkkkkkkk

 

solved

 

killall -9 apt-get aptitude

rm -f /var/lib/apt/lists/lock

apt-get -y update

bye