Only mono audio on alpha 8 (2/12/21)

Thanks for the reports!

This is a bug in the latest update and a fix is in progress.

1 Like

The same issue for me, when I open the app to play a movie, it only plays mono. If I turn on Sound enhancement, the stereo comes back.
My specs are:
macOS Big SUr 11.2

Look good on Macpro 16 + Bigsur, but when i try to open setting, i just hear left audio channel on my mac.
Thank you so much.

This should be resolved in today’s alpha 9 update. :slight_smile:

2 Likes

Can confirm it’s resolved with alpha 9, thank you!

1 Like

Hi, looks like I’m new here and don’t know how to start new topic:(
So I have to do it here :slight_smile:

I have problem when playing movies MKV, with 2 audio , Dolby digital plus, the first track is perfect but when I choose second one , it plays in mono on my MacBook Pro speakers or headphones.
I tried to change all of settings I have available, but nothing is working.
Please help :slight_smile:

And of course I test it on Plex and VLC c they played just fine

Would you be able to send in a sample we can review here?

Hello :smile:
Yes if you tell me how to do it :slight_smile:

Cut a clip from your MKV file and upload it on Dropbox link at James’s comment.
i think so :smiley:
on my Macbook, alpha 10 fixed it.

Can you also confirm you’re running the latest version?

Open Infuse and select ‘About’ from the ‘Infuse’ nav bar menu.

The latest version should look like this.

If i use macbook pro 2016 15 play dts x 7.1 / dts x 5.1 movie just the left side had sound . i think it is a bug. have any one had this problem ? Also i sugguest add more download movie line , i want
to download more movie at the same time .

I just test ver 10 infuse fix this problem already

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.