Only black screen after start

My ATV was working perfectly and tonight I was trying to load a movie and I received an error of some type and the pgm locked up so I pulled the power and restarted. After the music and swirling photos I get a black screen and nothing happens. The remote makes a pinging noise when buttons are pressed but that is all that happens. I have powered down and up and attempted to restart several times with the same result. Any suggestions to resolve this issue?


I found the following post and it worked for me. I used the free download of Cyberduck to accomplish this. Follow the link information.

Postby james » Tue Jul 13, 2010 9:54 am
It looks like there is an issue related to share points that is causing problems for some users. This can easily be solved by removing the ‘mounts.plist’ file from the AppleTV.

  1. Connect to the AppleTV via FTP (
  2. Navigate to the Library/Application Support/nito folder.
  3. Remove the ‘mounts.plist’ file.
  4. Restart the AppleTV.[/color]

I hope others can benefit by it.


I have the same problem after trying to mount my Time Capsule. After start-up the colorful introduction, followed by a black screen. The led is green, the AppleTV reacts with beeps on the IR remote. Connection with ftp is possible. But the Remote Control on the iPhone does not see my AppleTV anymore.
Unfortunately the tip from Andy did not work for my.
So I’m still looking at a black screen :frowning:

You may also try the fix here:

 Same as JanStruik. i downloaded Cyberduck followed the instructions, but it wouldn't even connect to my ATV. So i'm still looking at a blank screen.

I only hacked it so i could add an external drive so i wouldn't have to keep syncing with iTunes every time i wanted to watch something. So i hacked it and now it's buggered. Thanks. Now i can't use it at all, its just a paper weight. 

Need a fix now. Either for a hacked aTV or to restore it back to its original state (If that happens i want a refund) You never said using aTV Flash could have aftereffects.

[Edit] Okay i got connected, did this. “Navigate to the Library/Application Support/nito folder” then tried to delete ‘mount.plist’. but mount.plist isn’t even in the folder. What now batman.

At what point did the issue start to occur? Are you using an external drive for iTunes storage?