One step forward....one step back

Foud some great postings about the the new iPhone Remote function finally controlling AppleTV instead of just iTunes library, so it made me decide to upgrade to 2.4 and found that it works unless you scroll/open or select a non-standard menu item… All the default items are fine, just Saphire,Nito and all other nice ATV extra’s makes the ATV crash…

Is this one off or have I ran into a bug.? (undocumented feature:-))

Well, looks like this is not only happening when using the iPhone as a remote :frowning:

when selecting ‘Files->Movies’ I should see some files here I recently uploaded, but instead my ATV reboots :oops:

Same with nitoTV, trying to play these files, but Sapphire seems to work fine.

Any ideas?

Sorry, forgot to mention that I upgraded to atv OS2.4 first, then installed atvflash v3.6.1

My atv just keeps rebooting over and over, then finally opens with the Language Screen that opens (after selecting English…) to the choices of Restart, Diagnostics, or Restore. When I select Restart, the whole cycle starts all over again. Apple upgraded to 2.4 (seemingly no issues…), the ATV 3.6.1 also appeared to install without problems. But… it just won’t get out of the starting up loop. One time I ran Diagnostics and it reported all was ok, but nevertheless launched the seemingly endless loop again. The only thing left is the Restore.

Currently still a small issue with ATVFiles. The ‘Show Unplayed Dot’ option in Files > Settings must be toggled off. A new version will be available within the next few days through the Maintenance > Install Extras menu.

Also, the aTV Flash plugins are not yet compatible with the gestures used in the 1.3 version of the Remote app. The standard Apple remote can still be used. An update is in the works to take advantage of the new Remote app.

Having the exact same issue but with both the iPhone remote and the standard ATV remote. I try to access my uploaded files via any non-standard menu and crashing occurs. Any ideas yet?

ATVFiles has been updated, and features support for the new Remote app. Compatibility for other plugins are still pending.

The new version of ATVFiles can be downloaded and installed through the Maintenance > Install Extras menu.

My Maintenance Menu does not show an “Install Extras” plugin. It shows: Hide/show,About aTV (Which STILL indicates v3.5…), Enable Update ATV, Flash, Quicktime,Flip4Mac, and Reboot. How do I get a “Install Extras” plugin?

It sounds like you have an older version that was released prior to the Install Extras menu being added. To get the Install Extras menu, you will need to have version 3.6 or later installed.

Well… I thought I downloaded and installed version3.6.1. I’ll return to the download site and check it out again.

You can view the version your currently have installed on the AppleTV through the Maintenance > About menu.

One step closer but not there yet, I’ve updated to the latest release and now I’m able to select items from the right pane but scrolling still crashes the ATV. All regular menu items work flawless.

any more hints & tips or is there 3.6.2 in the make that covers this issue?

You can view the version your currently have installed on the AppleTV through the Maintenance > About menu.[/quote]

Well, I did all that the first FEW times I installed and re-installed what I thought was 3.6.1. On my last attempt, I reformatted my USB stick prior to running ATV Flash… That appeared to do the trick. It seems that simply overwriting the USB stick doesn’t actually update the software… even though it appears to go through all the motions. That was my problem, it turns out. All is well now. I do have 3.6.1 installed and running. My only issue (minor) is when I attempt to load Adobe Flash, it reports failure. However, other modules report Adobe Flash as already installed, and it seems to be working properly.
bbh
Contributing Member

Posts: 30
Joined: Mon Jul 28, 2008 12:00 pm