Older ATV Flash Black versions?

I’ve just managed to downgrade/jailbreak on 5.0.2 and I would like to get the older ATVflash version which will work with this.  I am looking for plex to be installed.  Any suggestions?  I cannot see any links in the site, and my account download area only carries the latest which I don’t really want.

Wait… I just went hunting in an external drive where I dump old downloads just in case.  I have an ATVflash black from November of 2012.  would that be OK?

Wow.  I was forced to install the latest version and was resigned to only having Infuse and no Plex, but lo and behold, Plex is an option.  Happy now.  Thanks to all who tried to help in my other posts.  Its all good :slight_smile:

 

How did you downgrade?  Did you have blobs stored somewhere?  Inquiring minds want to know!