Old Seas0nPass builds

Hello,

Anybody knows how can I get old Seas0nPass builds. Have a tethered jailbroken ATV and I cannot use it without Seas0npass.

Thanks.

It's hard to say which version specifically you'd need.

Your best option may be to re-jailbreak with the latest version which is untethered for the latest 4.2.2 AppleTV software.

I’ve tried already but it’s not working. Getting 1600,1601 errors and also “Not Eligible for Requested build”. Followed recomendations from other forum posts but nothing seems to work.

Any ideas? When I turn on ATV it’s already in DFU mode. After 30 seconds or so, light starts to blink faster and I get the errors above.

Try one of the tips here.

http://forum.firecore.com/topic/4328

Thanks. Tried them all already. Nothing works.

Any other idea?

Luiz, I’m in the same situation. Kind of disappointing that FireCore keeps pointing to the same solutions that just don’t work.

I agree with you. I’ve also tried their support but they recommended the same solution again.

Obviously they don’t read or reply to these topics either. Ugh.