old 4.4.4 seas0npass IPSW, can i install

 

so while I was out of town my ATV2 was upgraded from a JB 4.4.4 to 6.0.  I’ve since downgraded to 5.3 and have a tethered JB working but I’m wondering if it’d be possible to install the IPSW that was generated on my original JB?   I found the old version of seas0npass I used as well as the IPSW on this computer and i’d love to go back to an untethered JB

thanks

 

 

as long as you have the saved shsh blob, you can downgrade. You can use Ifaith to check if you have this particular blob for your apple tv.