NOTHING works under Windows XP Pro -- RESOLVED

UPDATED 3/26/11

TV Flash (black) Beta4 arrived and so I decided to give it another go.  I went back and re-downloaded Seas0nPass and then the TV Flash (black) Beta 4.

Originally, I had tried to perform installs of the previous Beta using both an XP Pro machine and a Windows 7 Ultimate box, both without success. This time I started with my aging DELL D400, an XP Pro notebook (and defacto dedicated media server) with SP3 and .NET 1 through 4 installed. I re-ran the Seas0nPass jailbreak and TV Flash install as per the online instructions and SUCCESS! Everything installed without a hitch exactly as advertised. Sort of.

Once I get everything installed and setup I discovered that I could not cannot allow my Apple TV 2 to lose power.  After doing the install in my office, I then put the ATV into sleep mode (thinking that would be the best mode for it to be in when I unplugged it) and transferred it back to my home theater.  I then re-attached HDMI, optical, and power where the ATV prompting began booting and hanged with the frozen Apple logo of death.  No combination of power first vs. HDMI first solved the issue.

The only way I could revive it was to bring the notebook to the ATV and perform another tethered boot.  Not good.  For those without a UPS attached to their ATV's any brief power outage will force the user to perform another tethered boot as I have.  I don't know if this is a problem with the Apple hardware (seems unlikely) or a glitch with TV Flash (black) Beta4 but either way, I plan to add a UPS to the mix.

Hopefully the next release will resolve the tethered boot issue once and for all.

 

ORIGINAL POST

Cannot run SeasonPass.  After suffering multtiple server timeouts trying to get a copy of the 300MB .ipsw file to download, SeasonPass chokes on decrypting it. Immediately after moving past "unzipping" a window opens saying that xpwntool.exe failed to initialize properly.

Cannot run aTV Flash (black). After several iterations of the above I switched to GreenPoison.  GreenPoison [claimed] to have jailbroken my ATV2, but attempts at running the aTV Flash (black) installer fails every time.

aTV Flash (black) correctly ID's my ATV2 on the network, but when I click "next" I get an "Installed Failed" message.

Nearly 6 hours wasted so far and I'm no closer to getting this to work than when I first downloaded it.

Can't recommend this.

=(

It all works fine for me on XP Pro + SP3 I have no idea why you should be having such a problem on your system, but is not due to a basic incompatibioity with XP Pro.

Good for you.  Come by my place and you can show me how it's done.  Better yet, produce a YouTube and share your success with the world. As for myself, my XP attempts were riddled with errors including the need to install two different versions of .NET that I did not previously have and no, none of the FireCore files alerted me to this, I had to research the cryptic errors on Google to discover the need for multiple .NET installs that aren't mentioned in the aTV Flash(black) instructions.  But, even after moving the install to a robust Windows 7 Ultimate box it all still failed. Didn't receive even "one" error message but every install -- with tethered and untethered boots -- resulted in the Apple logo followed by a loss of HDMI signal.  Worthless.

Any installation process this convoluted and circuitous is not ready for primetime.

 

 

 

I had the same issue as you but tried this and got past that issue:

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=9cfb2d51-5ff4-4491-b0e5-b386f32c0992&displaylang=en

I got past all the issues trying to JB but I am currently not able to get the ATV Flash to transfer files to my device. It has been issue after issue. You are correct that It is not currently ready for primetime but it's not primetime, we are Beta Testers.
If they read all the forums and put the information together in a proper guide I would love it. But until primetime I am reserving my judgement.
When it is primetime I hope to see the setup easier for the average user. Until then, I will scour the forums and try to get mine working and post things when I find a solution as well as problems.