Nothing Loads via Network Share. Going nuts :-{

Im a new Infuse user.  I have no room to download anything on my iphone 4s, so I am trying to load media via ‘Network share.’  I can see my computer (which has a connected hard drive with sharing enabled).  I also believe I know my user name and password (my info I log in to the Mac with).  After hitting save, I get one of two messages.  Either: "an error occured while loading this content.’ or ’ username/password incorrect.

So, I created a new user with a password, and that yeilded the same results.  I also have tried removing firewire, but to no avail.  Can someone help me understand what I am doing wrong?  Router is verizon with apple router bridged.  Fios is 75mbps. 

Thanks.

Any way to get my 7$ refunded? I’ve gotta be done messing with this soon. I feel like a hamster in a wheel.

Can you try updating to the new 2.2.1 version? This version includes a handful of fixes that should resolve a few streaming issues.

Update fixed the problems but  the metadata i get for sports DVDs i ripped is ridciculous and messes things up. also any chance for a playlist feature?

I have the same issue- nothing shows up as an available share, and manual entry leads to error screen. I have checked and double checked the settings on the mac side too. Should be good to go but dead in the water.

Editied to add that I’m using the latest version of infuse as of today’s update, and Mac OS 10.9.1.

its fully updated.  Nothing works.  What should I look at for a possible fix?  We have a 4s and 5s in the home.  Neither see anything in the share, but it does pic up the mac-mini right away.

Same problem here. Absolutely no share works. Infuse crashes every time, when I try to open a share on my 10.9 OSX Server.

For me, this was a 7$ throw away.  No forum, workaround, or administrator has presented anything useful for a fix.  Bummer.   At least my Roku 3 and plex play well together.

Are you running OS X Server 10.9.2 beta by chance?

Hi James, no I’m running the regular OSX Server version, no beta

Regards

Joergen

Hi James,

updated to 10.9.2 and latest server version. No change. The share is shown on Infuse screen. Each time I try to access the app crashes.

I’m not happy with that situation, but I can wait for a solution from Firecore, hope you’ll find one.

nice weekend and regards

Joergen

ok got mine working finally… here’s what I did

  1. two shares showed up in infuse “HOME” and “HOME:COMPUTER NAME”. Finally figured out only the “HOME:COMPUTERNAME” would work

  2. clicked on that share, and edited the details

  3. typed in WORKGROUP (or whatever you named your workgroup) under the optional workgroup field

  4. my shares are not password protected, but I put the user name as “Guest”

 

bingo… shared folders showed up. Not sure why its so much drama when firecores media player adds shares so much easier on my ATV2

edited my previous post to show you what I did to get it working. currently streaming from ipod 4, iphone 5, ipod 5, ipad mini, etc etc 

update:  ok I can INTERMITTENTLY get the shares working… some shared folders show up no problem, some keep saying error. Not sure why

All my folders show up, images and other metadata display - but nothing plays ever. All I get is a message like "there was an error loading this content". I've tried several different file types but nothing plays.

I am still in the exact same situation as my original post.  I do have a question, though.  My drive I am trying to access is a JBOD array connected through an ICYDOCK bay totaling 9tb.  It shows up as a single hard drive on my desktop, but it is also shared.  Does infuse have limitations that would prevent it from accessing everything on a large external drive?  I do not think so.  Still hoping for a fix.  

-Thanks