NOT WORKING!! Jailbreak not possible!

I am verry annoyed. I went trough all the steps to jailbreak my apple TV 2. By step 4 I can’t get further! I pressed “Play” and “MENU” buttons for 7 seconds, but Seas0nPass does not go ahead. Picture 5 from tutorial never appears. 

 

So? What to do? Just wasted USD 60.00? Don’t tell me I did something wrong. I tried it maybe 20 times! It does not work!!! If I go on with tethered boot it says my device does no need to do a tethered boot. But I have the Apple Firmware 4.4, the latest one!

 

I am using a normal USB 2.0 cable on one end a miniport on the other a normla one.

 

So? Where is the error?

 

 

 

 

 

I have jailbroken my Apple TV 2 at least 20 times now, and done tethered booting 50 times. The software works.

You could try the following:

  • Make sure you actually have the newest version of Seas0nPass
  • Unplug the USB cable and plug it back in 
  • Try to use another USB port on your Mac/PC
  • Buy another cable it may be defect

 

After being very annoyed I went on, tried again and again. Unplugging USB, tried different little things, hoping somehow it would work.

And you know what? I figured it out! Even it was written just to plug in the USB cable and leave the power cable disconnected I tried it with connecting also the power cable! Haha! It worked as soon I plugged in the power cable. That’s all… As I am an dummy in informatics i feel quiet proud having found an error in your tutorial. :slight_smile: Or maybe there is some error with my apple tv and somehow it worked with connecting the power cable? Don’t have a clue. But maybe it helps for somebody as I read that many faced the same problem.

So I am testing now if a jailbroken fire core aTV is what I wanted. But I guess not. There is no VPN tunneling, and I still cannot watch zatto.com / wilmaa and nello.tv which would let me see my TV from home. But at least it can see my MKV movies on TV and don’t have to convert them anymore (which never worked).

Hope some smart TV (Google TV??) is coming soon, with VPN, built in Harddrive, Wireless, good Internetbrowser, attachable keyboard and maybe a webcam. So an all-in-one I would need. I am the only one? Would pay lots of money for that, so Larry and Apple guys where is your real good device? Anybody has any ideas, recommendations?

 

Thaks :slight_smile:

 

martins.0267  You’re a genius! I, like you, tried the jailbreak…exactly as it was written many times…and never got it to work…until I read your post! I simply plugged in the Apple TV and it worked! Thank you for posting this gem.

I jailbroke this morning without plugging the power cable in. It sounds like you had it plugged into a low power USB port. USB hub without a power adapter, or you had a shoddy cable that wasn’t passing power along the way it should. Mine worked fine without the power cable plugged in. It’s good to have this thread here for others who have the same issue, but I wouldn’t say it’s a problem with the tutorial; it’s a specific end-user issue.

As many have the same problem it should be written in the tutorial, that the USB cable can cause problems. I did not know that there are USB cables with and without power supply.

 

 

In the meantime I’d suggest seeing if you can edit the title of the thread to be more descriptive for those searching for a solution.

GET A GOOD CABLE!

I almost lost my mind trying to jailbreak mine, then i just get a new cable and done it in 10 minutes.

EASY. 

Use a blackberry USB cable.