Not sure why folder isn't taking metadata from TVDB

I just ripped and put The Dick Van Dyke series on my NAS. I do as I usually do by making a folder and named it The Dick Van Dyke Show and then sub folders within. One for each year of the series. Worked normally and Infuse pulled all the proper metadata in. Except the main folder. It’s just blank. Weirdly it shows up properly in the preview panel on the top. If I select use my own metadata then expectantly it loses all the sub folder info as well. Anyone have any idea or suggestions?

Have you tried the name and folder structure like this?
The Dick Van Dyke Show File name and sturcture


I don’t see what version of Infuse you are using but Infuse now pulls all metadata from TMDB in the most current versions of Infuse 6 and 7, it no longer uses TVDB. The page for your series on TMDB is here.

Just FYI here’s what the above name/structure shows on ATV.

And The Seasons

Hi NC,

Thanks for responding. My season data is set up like that with the title of the show as well. The season folders are working exactly as they should. It’s only the folder that holds all the seasons (Series folder) that isn’t pulling in anything. It shows exactly like your picture that’s the TEST TV Show. Just blank. I’ve tried various naming excluding the The and so forth. I wasn’t aware that Infuse was using TMDB. Maybe I’ll poke around there.

Sorry about not including the version. I’m using 7.3.2 Infuse Pro.

Look closely at the spelling on the series folder, I’ve been bit by having a space in the wrong space or a word misspelled and that will keep the series folder from displaying the name. Could you provide a screen cap like mine showing the folder and files? That may help in figuring out what’s going on.

Yeah I thought maybe the spelling was off or spacing which I’ve had happen before.

The only thing I did different here than I have all the other series is I left the titles on. All my other series just show S1 E1 , S1 E2 etc. Think that might be it? As I said the seasons are fine. All the metadata there is correct it’s only the series folder that’s not picking up.

Maybe the missing “The” on all of the episodes?

EDIT TO ADD: and maybe delete the parentheses around the episode name?

Both are a quick change on the Mac with the Rename command. :wink:

See how I named mine. Maybe you need to add “Show”


That’s why I gave the screen cap of what worked above. Good catch on the word show too.

1 Like

That worked! I added “The” on front and “Show” to the end of the titles and only did one and that did it. Didn’t even have to go through all the episodes. Thanks to you two!


Just curious, any reason not to change all of the episodes since it’s one minute change for the whole series using the rename command in the Mac OS? (that’s based on your above pic looking like a Mac screen cap. :wink: )

That would keep any future rebuilds from hitting snags with misnamed episodes.

Just so you’re aware - the episodes are in a different order when ripped from the Blu-rays. I was doing the same and gave up as it was too much work to match the episode titles to the ripped files.

Good call. Just didn’t do it. I just changed one and went to see if it worked and found it did.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.