Not Showing External (.srt) Subtitle

Hello everybody,

First of all let me thank you guys from FireCore for this amazing product!
I recently bought the Infuse 3.5 Pro edition and I’m very pleased with the many functions it supports.

I do encounter one problem though…

When I play a movie, which has an external subtitle file (.srt) with the exact same name as the movie file (mp4) and is also located in the same folder as the movie, the subtitles simply won’t load somehow. I do compensate this with the awesome function of searching for the subtitle file(s) within infuse, but the fact is, since you guys advertise infuse supports usage of external subtitle files, I still would like to have access to this feature.

Other people encounter similar problems?
My MacBook Pro, where all media is stored, is used as an Media Server that runs both Serviio, and Plex Media Server.

Looking forward for your reply!

Love from Holland,
Cheers!

Right now Infuse doesn’t support streaming external subtitles over UPnP/DLNA connections, but this is something we’re hoping to resolve in an upcoming version.

1 Like

Hi James,

Much appreciation for the quick reply thumbs up Great service you guys.
Oke thanks for informing me, didn’t knew that. Thought that it was one of the main functions, I will keep an eye on future updates :wink:

Looking forward to make use of this great feature…

It will make this app Absolete!

Any news on this feature?

Infuse handles multiples .srt for one video file with SMB.
I hope it’s coming soon for DLNA/UPNP once the Apple TV app is out.

Does anyone know if it is possible now to show external subtitle? because i tried on my ipad with a wifi hard drive (dlna/UpNp) and i see no subtitle. The update is still not fully implemented ?

I still have the same problem. Not showing the downloaded .srt file of same name. Has it been sorted out in the update ?

Infuse ver 5.4.2. Apple TV 4

Thanks

Ramanan

Unfortunately UPnP/DLNA devices do not make subtitle files available to apps like Infuse. Sorry.

If you are able to connect via SMB, NFS, FTP/SFTP, or WebDAV you should have access to your subtitles.

1 Like

Any news on this? It still doesn’t seem to work.

Per the post just above yours, James said that it’s not available with DLNA but is with SMB or NFS and the others listed so you may want to change to one of those protocols if this is important to you.

Yes I read that, but it’s been over a year and there might be news on the subject, but I’m guessing not. Thanks any way. :slight_smile:

There is a reason why .srt files are not supported over DNLA … because the DNLA servers make the video file available for streaming, but not the .srt file.

i have an LG TV and it can load external subtitle via DLNA when playing movie.