Not allowed into FTP site

Hello all - I have been loving my ATV flash connected to an 1TB external hd for the past month and have used it to transfer loads of movies and watching them using Nito TV…until two days ago. Now I am getting flooded with error messages and I dont know what has happened. In looking at the forum I have seen many people with similar problems - but nothing has helped.

When I try to connect normally I get this error message:

I/O Error: Connection failed
ftp:/frontrow@appletv.local
Unexpected null reply received.

Not only am I not able to transfer files, I can’t even connect to the ftp site at all. I thought perhaps that it might be the fact that I have been unknowingly placing the files to the internal drive instead of the external drive and followed the advice of another poster which showed how to send files directly to the external using the sftp site but that has not worked at all. I get this error message…

SSH Error: Listing directory failed
No such file (SSH_FX_NO_SUCH_FILE: A reference was made to a file which does not exist.)

But I don’t know what to do now. I also tried to use filezilla but it told me that the “connection was closed by server - could not connect to server”

I am desperate for any thoughts or advice.

thanks in advance

I am having the exact same problem
Any thought would be greatly appreciated

You may try using the AppleTV’s IP address in place of ‘AppleTV.local’. The IP address can be seen on the AppleTV in the Settings --> General --> Network menu.