Not able to play Blu-ray with Infuse Pro 5

I’m able to play all my DVD’s with Infuse Pro 5 from my NAS server.
But when I try to play my ripped Blu-ray discs from my NAS server it fails. The Blu-ray’s are ripped as a full one-to-one copy with Acrok ripper.
I get following error message in danish “Der opstod en fejl, da indholdet skulle indlæses.”, which would be following in english “An error occured while loading this content”.
Do anyone know whats wrong here?

Have you tried bluray ISO’s not ripped by yourself? It might be the way they are ripped by the app.

Welcome to the forum!

Can you provide a bit more info about these files? Are these ISOs, BDMV folders, MKVs?

Sending in a report (and opening a support ticket) may also allow us to see what may be going on.

Hi JarvisMeier

Thank you for you reply.
I haven’t tried to make an ISO file yet, as I would like to have the Blu-ray disc as a full disc copy in a BDMV folder.
But if I can’t get the full disc copy working, I might have to try the ISO file instead.
Thanks for the advice.

Best regards Kenneth

Hi James

Thank you for your reply.
I’m doing a full copy of the Blu-ray disc to a BDMV folder, and try to play the movie from there with the latest version of Infuse Pro 5.
I can see the front cover from the Blu-ray disc in the Infuse movie list.
I’ll try to send you a ticket as you ask me to do.

Best regards